Hello again!  As I am approaching version 1.0 of OpenShot Video Editor, I have been investing more time into packaging.  OpenShot uses the Swig generated Python bindings.  I have been told by a few Debian packagers, than I should contact the MLT packagers about including the Python bindings, instead of creating a new package.

Any thoughts on this would be appreciated. 

Also, on a side note, if you would like to help package OpenShot, please let me know.  I could really use some help in that area. =)

Thanks,
-Jonathan