#3 Install problem - Compiler version

open
nobody
5
2006-10-02
2006-10-02
leffler
No

I'm trying to install under WinXP. I get an error
message - 'Python was built with Visual Studio 7.1, and
extensions must be built with the same, which is not
installed' or something to that effect.

I do have the .NET SDK 1.1 and vc7 installed. I've
tryed messing with my PATH environment variable but
this doesn't seem to help.

I'm running ActiveState Python 2.4 (most recent as of 2
Oct 2006) under WinXP pro.

Keith Leffler

Discussion