Out of curiosity, what version of Perl do you have installed, 5.8?


Date: Tue, 25 Mar 2008 06:55:28 -0700
From: david_misterhouse@yahoo.com
To: misterhouse-users@lists.sourceforge.net
Subject: Re: [mh] mh startup errors

I run mh on fc6 (I plan to move to f9 in a month or so). I have no troubles with it. Here is a list of rpms I have installed with "perl" in the name. Not sure if this helps, except as an existence proof that mh WILL run on fc6.
Regards,
David Satterfield

[misterhouse@misterhouse dave]$ rpm -qa | grep perl
perl-Socket6-0.19-3.fc6
perl-URI-1.35-3
perl-GD-2.35-2.fc6
perl-Tk-804.027-12.fc6.at
perl-Unicode-UTF8simple-1.06-2.fc6.at
perl-XML-LibXML-1.58-2.2.2.1
perl-Image-Size-3.01-1.fc6
perl-Archive-Tar-1.30-1.fc6
perl-Net-DNS-0.59-1.fc6
perl-XML-NamespaceSupport-1.09-1.2.1
perl-XML-SAX-0.14-2
perl-Term-ProgressBar-2.09-2.fc6
perl-MythTV-0.21-167_trunk_r14266.fc6
perl-XML-Simple-2.14-4.fc6
perl-Compress-Zlib-1.42-1.fc6
perl-IO-Zlib-1.04-4.2.1
perl-HTML-Tagset-3.10-2.1.1
perl-Net-IP-1.25-2.fc6
perl-Net-SSLeay-1.30-4.fc6
newt-perl-1.08-9.2.2
perl-DateManip-5.44-2.fc6
perl-Text-Kakasi-2.04-3.fc6.at
perl-SOAP-Lite-0.69-5.fc6.at
perl-HTML-Tree-3.23-1.fc6
perl-HTTP-Cache-Transparent-0.4-3.fc6.at
perl-XML-Twig-3.26-1.fc6
perl-libwww-perl-5.805-1.1.1
perl-5.8.8-10
perl-Digest-SHA1-2.11-1.2.1
perl-String-CRC32-1.4-2.fc6
perl-IO-Socket-INET6-2.51-2.fc6
perl-IO-Socket-SS L-1.01-1.fc6
perl-DBI-1.52-1.fc6
perl-WWW-Mechanize-1.20-1.fc6
perl-IO-stringy-2.110-8.fc6.at
perl-Tk-TableMatrix-1.2-17.fc6.at
perl-File-Slurp-9999.12-2.fc6
perl-XML-LibXML-Common-0.13-8.2.2
perl-Archive-Zip-1.16-1.2.1
perl-HTML-TableExtract-2.10-1.fc6
perl-XMLTV-0.5.45-70.fc6.at
perl-Lingua-Preferred-0.2.4-3.fc6.at
ImageMagick-perl-6.2.8.0-4.fc6
perl-Digest-HMAC-1.01-15
mod_perl-2.0.2-6.1
perl-TermReadKey-2.30-1.2.2.1
perl-XML-Writer-0.600-10.fc6.at
perl-Class-MethodMaker-2.08-6.fc6.at
perl-HTML-Parser-3.55-1.fc6
perl-BSD-Resource-1.28-1.fc6.1
perl-DBD-MySQL-3.0007-1.fc6
cyrus-imapd-perl-2.3.7-8.fc6
perl-MIME-Lite-3.01-5.fc6.at
perl-Locale-Hebrew-1.04-2.fc6.at
perl-XML-Parser-2.34-6.1.2.2.1
[misterhouse@misterhouse dave]$

--- In misterhouse@yahoogroups.com, "Jim Skinner" <jskinner58@...> wrote:
>
> I did some more digging on this and found a similar problem caused by perl-devel not being installed.  Looked though what is available with yumex but it wasn't obvious what I should install.  I hoped the choice would be obvious but found several....
>
> mod_perl-devel
> perl-Devel-Caller
> perl-Devel-Cover
> perl-Devel-Cycle
> perl-Devel-Leak
> perl-Devel-Size
> perl-Devel-Stacktrace
> perl-Devel-Symdump
>
>
> This may not be the issue at all.  Suggestions?  Wild Guesses?  Anything?


Never miss a thing. Make Yahoo your homepage.


Test your Star IQ Play now!