Hi,

I'm currently running 2.99 and thinking of updating to a later version.
Any gotcha's I should know about?

Regards,

Neil Wrightson.