package installer error

Help
dadocracy
2014-04-26
2014-04-26
  • dadocracy
    dadocracy
    2014-04-26

    When trying to download minidlna, and in the package installer I get this: Error: Dependency is not satisfiable: libavformat53 (>=4:0.8-1~)| libavformat-extra-53 (>=4:0.8-1~)

    In your responses, you can accurately assume I am a newb to Linux.