#190 ubuntu version 1.1.0 doesn't work for samsung UE40D5000 TV

open
nobody
None
5
2013-03-11
2013-03-11
Ned
No

I've been using miniDLNA with no problem for more than a year, using "hand made" installation (that is copying binaries where they need to be, as explained on ubuntu's french doc site) of version prior to 1.0.25, running in ubuntu 10.04.
Recently I upgraded my computer to ubuntu 12.04, and so miniDLNA, wich is present in one of the offical repositories, upgraded to 1.1.0 version.
Since then, my TV kept on saying "unknown file format" whatever video I tried to see. Returning to "hand made" installation of 1.0.25 restored all functionnalities.

HTH

Discussion

  • Craig Chambers
    Craig Chambers
    2013-03-25

    The correct place to report this is to the Ubuntu repo maintainers.
    As you have shown, the issue is fixed here, so the issue is with the downstream version built for the Ubuntu repo.

    /Craig