From: Miroslav Fidler <cxl@nt...> - 2004-04-05 15:52:06
----- Original Message -----
From: "Markus Mauhart" <qwe123@...>
To: "Miroslav Fidler" <cxl@...>
Sent: Monday, April 05, 2004 5:06 PM
Subject: Re: [Upp-main] request:
> > > 1) look at ...
> > > MSC71-BLITZ-CONSOLE-DEBUG-DEBUG_FULL-MAIN-MSC71-ST-WIN32
> > > and compare this with ...
> > > Msc71BlitzConsoleDebugDebug_fullMainMsc71StWin32
> > It was already done :) Well, '-' is still there (we experimented with
> > and version with '-' is still more readable). Reasons for change were
> > same.
> ok, but IMHO the traditional ntl/upp-namingstyle without '-' is even
> (even I have meanwhile dropped "struct PAGE_ALLOC_PAGED" for
Another interesting possibility is to replace it with '.'. I will test is
> > > => assuming that it really represents a set of flags, what about
> > > consistently converting each flag list into a sorted flag set
> > > (especially w/o doublets) before further processing ... this would
> > > affect both the generation of dir-names and cmndline options.
> > It should be sorted - but there is some bug. I will fix that....
> Btw, what is your policy for using the mailing list upp-main or
> using private email ?
Damn it! Again I forgot to push reply to all... Outlook Express somewhat
sucks in this - I am seriously considering switch to Mozilla Thunderbird...