Hi!
I want update next packages for Msys:

1. M4 --> 1.4.16
2. Libtool --> 2.4.2
3. Automake --> 1.12.6
4. Autoconf --> 2.69

Also I can update msys-make to latest cvs version. 
I use all this packages about half-yeart and they work well for me.

Regards, Alexey.