I try to upgrade msysCORE to 1.0.18 and has same error as I wrote in first post