Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#2015 pkginfo is not available on the server

INSTALLER
closed
None
Bug
fixed
Unknown
False
2013-08-23
2013-08-23
Tóth F. János
No

I got this error:

install: pkginfo-0.6.0-mingw32-hg-20130806-1-bin.tar.xz
mingw-get-gui: ERROR required package file is not available
mingw-get-gui: ERROR cannot install pkginfo-0.6.0-mingw32-hg-20130806-1-bin.tar.xz
mingw-get-gui: ERROR due to previous download failure

I couldn't find this package with google either.
I think I need this for compiling ffmpeg with ICL13.

Discussion

  • Keith Marshall
    Keith Marshall
    2013-08-23

    • status: unread --> closed
    • assigned_to: Keith Marshall
    • Type: Support --> Bug
    • Resolution: none --> fixed
     
  • Keith Marshall
    Keith Marshall
    2013-08-23

    Thanks. There are two issues here:

    1. You are correct; that file doesn't exist, and mingw-get should not have been looking for it. There was an inconsistency in the catalogue delivered with mingw-get-setup-0.6.0-20130806-1, which I've now fixed in mingw-get-setup-0.6.0-20130823-1. Please download the current snapshot, from here, run it, and select the "Reinstall" option, when it is offered; (ensure, on the first screen, that you are running the 20130823-1 version). After you've done that, you should be able to install pkginfo-0.5, (the currently released version).

    2. It seems strange that our pkginfo would be a prerequisite for compiling anything. So strange, in fact, that if this really is the case, and if I were you, I would be inclined to file a bug against ffmpeg.