#1372 unresolved external __strtod

WSL
closed
Earnie Boyd
None
Bug
fixed
No_User_Response
False
2013-02-19
2009-11-15
No

An appropriate error message appears when I'm trying to link Lua 5.1.2 with msvcrt.dll.a. Here is the cause https://sourceforge.net/tracker/index.php?func=detail&aid=1956337&group_id=2435&atid=302435

Discussion

  • Earnie Boyd
    Earnie Boyd
    2012-10-22

    Dmitri,

    Sorry for responding so late to this. I'm reviewing all tickets and this one is a bit old. Is this still an issue for you? If so, can you please attach a simple test case that shows the issue?

     
  • Earnie Boyd
    Earnie Boyd
    2012-10-22

    • assigned_to: nobody --> earnie
    • milestone: --> 519164
    • status: open --> pending
     
  • Earnie,

    If I remember correctly I've solved the problem by upgrading my MinGW files by more recent ones or something like that. The issue is to be closed for sure.

     
    • status: pending --> open
     
  • Earnie Boyd
    Earnie Boyd
    2012-10-23

    Thanks for confirming.

     
  • Earnie Boyd
    Earnie Boyd
    2012-10-23

    • milestone: 519164 --> Aged_issue
    • status: open --> closed-out-of-date
     
  • Earnie Boyd
    Earnie Boyd
    2013-01-30

    • labels: MinGW -->
    • status: closed-out-of-date --> closed
    • resolution: --> fixed
    • category: --> Known_bugs
    • milestone: --> WSL
     
  • Earnie Boyd
    Earnie Boyd
    2013-02-19

    • type: --> Bug
    • category: Known_bugs --> No_User_Response
    • patch_attached: --> False