Ozkan Sezer wrote:
Hello Can anyone tell me does gcc-4.4 branch works with multilib option with
mingw-w64? Thank you

No, it does not, unless you backport the necessary changes
to 4.4 (which is not hard to do.)

Hi, Thanks for the info, but it will be difficult for me to  unless I know
which commits I needed to back port from the gcc4.5 trunk
Can you tell me which commits ? Are you speaking of gcc or binutils ?


The problem is with gcc, not binutils.  Here is my backport which I
did a while ago. No warranties, though, and don't know if it actually
applies to the current 4.4 versions.

Thank you so much
It is working now!