#261 biblatex

open
5
2012-10-17
2008-02-04
Anonymous
No

Please add support for biblatex, it's a great package if you have to deal with different settings for bibtex.

Discussion

  • Logged In: NO

    Yeah, please add it cause bibtex is no longer maintened

     
  • Joseph Wright
    Joseph Wright
    2008-04-26

    Logged In: YES
    user_id=1410941
    Originator: NO

    The author of biblatex has specifically-asked package maintainers not to add it until it reaches v1.0. I guess we will all have to be patient, or download from CTAN ourselves.

     
  • Logged In: NO

    from the biblatex-homepage:

    biblatex-dw
    aktuelle Version: 1.1d (05.06.2008)

    so v1.0 is already reached. any chance for adding it now?

     
  • Joseph Wright
    Joseph Wright
    2008-06-12

    Logged In: YES
    user_id=1410941
    Originator: NO

    No, that is a collection of styles for use with biblatex, not biblatex itself.