MiKTeX configuration utility failed

Help
2012-06-01
2012-10-17
  • Just updated and here is what happens when I update formats:

    ! I can't find file `loadhyph-lo.tex'.

    \addlanguage ...me =#5 \uselanguage {#1}\input #2

    \if #3\else \input #3 \f...

    l.37 \addlanguage{lao}{loadhyph-lo.tex}{}{1}{1}

    Please type another input file name

    ! Emergency stop.

    \addlanguage ...me =#5 \uselanguage {#1}\input #2

    \if #3\else \input #3 \f...

    l.37 \addlanguage{lao}{loadhyph-lo.tex}{}{1}{1}

    No pages of output.

    Transcript written on etex.log.

     
  • After updating and rebuilding the formats I get the error message:

    ("C:\Program Files (x86)\MiKTeX 2.9\tex\generic\hyphen\dehypht.tex"

    German Traditional Hyphenation Patterns `dehypht' Version 3.2a <1999/03/03>

    (Formerly known under the name ghyph31' andghyphen'.)))

    ! I can't find file `dehypht-x-2009-06-19.tex'.

    <to be="" read="" again="">

    \relax

    l.375 \repeat

    Please type another input file name: miktex-pdftex.exe: Bad file descriptor

    miktex-makefmt: miktex-pdftex.exe failed on latex.ini.
    initexmf.EXE: The operation failed for some reason.
    initexmf.EXE: Data: C:\Program Files (x86)\MiKTeX 2.9\miktex\bin\miktex-
    makefmt.exe

     
  • And when I try to compile a document, the console just hangs with the
    following line displayed:

    This is pdfTeX, Version 3.1415926-2.4-1.40.13 <MiKTeX 2.9="">

     
  • mogliii
    mogliii
    2012-06-15

    I updated MikTex2.9 yesterday and have the same problem now.

    Oddly, I am running pdflatex, but it shows pdfTeX and gets stuck...

    Luckily my document compiles with lualatex. Is there a way to go back to a
    previous pdflatex version?

     
  • mogliii
    mogliii
    2012-06-15

    Sorry, I should have been more precise: I only have the last problem with

    This is pdfTeX, Version 3.1415926-2.4-1.40.13 <MiKTeX 2.9="">

    Did not see the other two mentioned in here.

     
  • Schaali
    Schaali
    2012-06-15

    I got exactly the same problem (updated an hour ago). I am using Windows XP
    with TeXMaker. But it does not matter whether I start pdflatex from within
    TeXMaker or manually via command promt, it freezes after

    This is pdfTeX, Version 3.1415926-2.4-1.40.13 <MiKTeX 2.9="">

    Any solutions?

     
  • Just updated and everything seems to be working fine. Thanks for such a swift
    fix!