Cannot start MiKTeX package manager

martincz
2011-02-22
2012-10-17
  • martincz
    martincz
    2011-02-22

    My DVI document building with miktex 2.9 allway ends with this error:

    ================
    cslatex: Cannot start MiKTeX package manager
    cslatex: Data: Neplatná syntaxe    //== Invalid syntax
    ================
    ! LaTeX Error: File `a4.sty' not found.
    
    Type X to quit or <RETURN> to proceed,
    or enter new name. (Default extension: sty)
    
    Enter file name: 
    ! Emergency stop.
    <read *>
    
    l.67 \usepackage
                    {booktabs}
    

    Same document is builded well on 2.7, but there's no support for now it and i
    want install some new packages. I am running 64 bit Vista.

    Anyone got some idea?

     
  • U_Fischer
    U_Fischer
    2011-02-23

    Try to start the package manager from the start menu.

    Ulrike Fischer

     
  • martincz
    martincz
    2011-02-23

    I've tried it. It says:

    Server was unable to process request. ---> MiKTeX 2.7 is not supported any
    more. Visit http://miktex.org/2.7/ for details.

    This is point of my problem. I cannot install package with an old miktex, but
    with new one i cannot build my document.

     
  • U_Fischer
    U_Fischer
    2011-02-24

    Start the package manager of 2.9.

    Ulrike Fischer