Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#2193 siunitx crashes with expl3

closed
nobody
None
2012-11-28
2012-11-23
Ralf Heckmann
No

The latest update of MiKTeX results in

Package: siunitx 2012/11/13 v2.5k A comprehensive (SI) units package

! Package siunitx Error: Support package expl3 too old..

The document's log-file says:
expl3 2012/09/29 v4249 L3 Experimental code bundle wrapper.

It seems, that the l3kernel packages in MiKTeX need to be updated.

Discussion

    • status: open --> closed