Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

#2178 Unable to use Libertine

closed
Packaging (298)
2012-10-17
2012-09-28
No

If I compile the attached file, then I get this error:

!pdfTeX error: pdflatex (file LinLibertineO-osf-ly1--base): Font LinLibertineO-
osf-ly1--base at 720 not found
==> Fatal error occurred, no output PDF file produced!

Could you please make the Libertine fonts available to MiKTeX users?

Discussion

  • LaTeX file

     
    Attachments
  • It works for me (after updating). libertine-type1.sty is a part of the (new) libertine-type1 package. Please update and try again. Add a comment, if it still doesn't work for you.