#280 Error in pre-idle-hook under XEmacs

None
closed-fixed
Bill Wohler
support (11)
5
2013-02-23
2005-10-11
clemens
No
0 up votes | 0 down votes | 0%
6 comments

An error similar to this

(12) (error/warning) Error in `pre-idle-hook'
(resetting to nil): Attempt to throw outside of
function:To catch `call-process-done' with value `0'

occurs under XEmacs while reading process output, for
instance when visiting mh folders.

Discussion

  • clemens
    clemens
    2005-10-11

    Logged In: YES
    user_id=260138

    This is caused by a bug in the progress bar. To cure, simply
    turn it off with (setq progress-feedback-use-echo-area t) in
    .xemacs/init.el. The XEmacs developers are working on a
    proper fix.

     
  • clemens
    clemens
    2005-10-11

    • status: open --> closed
     
  • Bill Wohler
    Bill Wohler
    2006-06-22

    • status: closed --> closed-fixed
     
  • Bill Wohler
    Bill Wohler
    2006-06-22

    • assigned_to: nobody --> wohler
     
  • Bill Wohler
    Bill Wohler
    2013-02-23

    • labels: --> support
    • milestone: -->
     
  • Bill Wohler
    Bill Wohler
    2013-02-23

    Ticket moved from /p/mh-e/support-requests/9/