Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

MeV didn't work with saved analysed file

Help
2012-07-06
2013-05-20
  • Meng-Lay Lin
    Meng-Lay Lin
    2012-07-06

    Hi

    I use MeV to run clustering analysis and the program worked beautifully until I played round with the setting trying to get JAVA3D to work. I updated the Java to the newest version (window 7 64 bit). Since that, the saved analysed file never work anymore. The cluster tree was disappeared and all the heatmap was the same as the original input data. Any idea?

    Java Virtual Machine name: Java HotSpot(TM) 64-Bit Server VM
    Java Virtual Machine version: 23.1-b03
    Java Virtual Machine vendor: Oracle Corporation
    Java 3D Runtime Environment: Java 3D Core Runtime Environment
    Java 3D Runtime Environment vendor: Sun Microsystems, Inc.
    Java 3D Runtime Environment version:1.2
    Operating System name: Windows 7
    Operating System version: 6.1
    Operating System architecture: amd64
    MeV Build: 2727
    MeV Revision Date: 2011/12/15 12:26:53
    MeV Branch: https://mev-tm4.svn.sourceforge.net/svnroot/mev-tm4/trunk
    java.lang.NoSuchMethodException: <unbound>=Field.set(HCLTreeData);
    Continuing …
    java.lang.NoSuchMethodException: <unbound>=Field.set(HCLTreeData);
    Continuing …
    java.lang.NoSuchMethodException: <unbound>=Field.set(HCLTreeData);
    Continuing …
    java.lang.NoSuchMethodException: <unbound>=Field.set(HCLTreeData);
    Continuing …
    java.lang.NoSuchMethodException: <unbound>=Field.set(HCLTreeData);
    Continuing …
    java.lang.NoSuchMethodException: <unbound>=Field.set(HCLTreeData);
    Continuing …

     
  • Phillip
    Phillip
    2013-02-12

    I am having the same problem. I did not notice whether or not the analysis file worked before I installed Java 3D 1.5.1, but I know that now when I run HCL analysis and save the the analysis file that when I reopen the analysis file the nodes on the HCL tree do not show up for genes or samples and the expression images for the gene tree clusters do not display.  It is a real pain to have to re-run the analysis each time I open the file. Does someone have a fix?