tmev doesn't work

Help
Ben
2011-07-18
2013-05-20
  • Ben
    Ben
    2011-07-18

    Hi,

    I was using tmev in 5.0 version and it worked perfectlly on my computer.
    Today, I tried to update to the last version 4.7.3 and unfortunately it is unable load and start.
    Thus I tried previous versions like 4.5.1, 4.6.x and others 4.7.x without any success…

    The problem is well described in the FAQ section of the mev website and it corresponds to the 3rd question ("When I try to launch TMEV in Windows, a black window opens and closes again very quickly.")

    I looked at the possibilities proposed but none solved my problem.

    I work on windows xp pro sp3 (32 bit I assume), java 1.6 update 26 is installed.

    Surprisingly, when I unpack mev from the zip archive, some files are asked to be overwritten, is it normal ?

    Thanks for any help.

    Ben

     
  • Eleanor Howe
    Eleanor Howe
    2011-07-18

    Hi Ben,

    It sounds like you've got a couple of versions of MeV competing with each other. Though I'm not sure about this version 5.0 - we've never released MeV v5.0. We're only on v4.7.3 now. Regardless, you can try this: find the location where you are downloading MeV to, the desktop, or your downloads folder, etc. Look around in there for other MeV directories and either delete them (if you're brave) or rename them to something like "MeV_old". Then try re-downloading and unpacking MeV.

    If this newly-downloaded version of MeV doesn't work, can you try using the windows console to navigate to the MeV folder and run tmev.bat at the command line there? Then copy and paste the resulting error messages here so I can have a look at them?

    Eleanor

     
  • Ben
    Ben
    2011-07-18

    Hi Eleanor,

    Thanks a lot for your advices.
    Effectively v5.0 doesn't exist, I apologize for this mistake it is in fact v4.5.0

    I've finally identified and solved the problem. It was my "unpacker" program (winzip to not cite it) that unpacked in a wrong way the files without any directories…
    With an other program it works perfectly and MeV runs very well.

    Sorry for the disturbance and tahks again.

    Ben

     
  • fgriaud
    fgriaud
    2012-05-01

    Hi Beninra,

    I am facing the same problem with version 4.8. What was the unzipper program you've used to debug it?

    Thanks a lot

    Fran

     

  • Anonymous
    2012-08-22

    Have there been any updates or fixes found for this open and close quickly problem in windows 7 and with mev later than 4.7.1?

    I downloaded 4.8.1 and have the latest Java installed and I have the same problem cant open the app or the bat file

    When I try to run the bat file from command I get the following error "java is not recognized as an internal or external command operable program batch file

     

  • Anonymous
    2012-08-22

    I was able to get the .bat to function by installing 32bit Java from the mev website, however this has introduced a new problem.

    I am no unable to give MeV more than 1536mb of free memory, if I go anything higher than that even by 128mb, the .bat opens and closes immediately.

    Any help?

     
  • Eleanor Howe
    Eleanor Howe
    2012-08-22

    Hi there,

    I believe this is a Java version problem. MeV v4.8.x was designed to work with Java 6. If you have Java 7 installed, I think that may be the problem. You could try uninstalling Java 7 and installing Java 6 instead. MeV should work with both 64 and 32 bit versions of Java 6. With Java 6, you should be able to go up to at least four gigabytes of memory, even with a 32 bit version of the JRE.

    Eleanor

     

  • Anonymous
    2012-08-22

    Eleanor I will try and post my result, is there any plan to update MeV to work with Java7?  As that is the default Java installed with windows 7 it becomes a problem for anyone with a relatively new computer, or simply if Java updates itself.

    Cheers

     

  • Anonymous
    2012-08-22

    Ok so I uninstalled Java7 and installed Java6 amd64 (most updated version)

    I still cant open the app but the bat opens fine and I can use 4096mb of ram no problem