#34 Java3d Does Not Work In MeV For Linux

open
nobody
None
5
2011-06-24
2011-06-24
Anonymous
No

MeV 4.6.2 for 64bit Linux will recognize a Java3d installation but will not use it. Modules such at Terrain Map that depend on it do not work and report no Java3d installed, while About ... System Information will recognize the Java3d installation and assign the correct version number.

This is seen on Kubuntu 10.10 and Kubuntu 11.04 installs, with J3d 1.5.2 and MeV 4.6.2 For 64bit Linux

Discussion