#698 Error with new feature "Mux avi/mp4 input file"

General
closed-fixed
nobody
None
5
2013-02-10
2013-01-12
Yvan_megui
No

Since the new version 2277 I can't encode video from the debugmode frameserver with Oneclick encoder. There an error with the the new muxing feature on avi/mp4 input files.
Can you look at this please?
Thank you.

1 Attachments

Discussion

1 2 > >> (Page 1 of 2)
  • Zathor
    Zathor
    2013-01-12

    Thanks for the report. I will have a look at the issue.

     
  • Zathor
    Zathor
    2013-01-12

    • status: open --> pending
     
  • Zathor
    Zathor
    2013-01-12

    I assume I have found the problem. Please run this command and paste the ouput:
    C:\Logiciels\Creation videos\MeGui\tools\mkvmerge\mkvmerge.exe" --identify-verbose "D:\Encodage Vegas\2012-12-25 01.avi" --ui-language en

     
  • Yvan_megui
    Yvan_megui
    2013-01-12

    Hello,

    When you say "paste the output", it's the return in the dos window? If it's that, look at this:

    C:\Users\Yvan\Desktop>"C:\Logiciels\Creation videos\MeGui\tools\mkvmerge\mkvmerg
    e.exe" --identify-verbose "D:\Encodage Vegas\2012-12-25 01.avi" --ui-language en

    File 'D:\Encodage Vegas\2012-12-25 01.avi': container: AVI
    Track ID 0: video (DFSC)
    Track ID 1: audio (unsupported (0xdfac))

    C:\Users\Yvan\Desktop>pause
    Appuyez sur une touche pour continuer...

    It's OK?

     
  • Zathor
    Zathor
    2013-01-12

    Thanks - yes, that is the ouput I want. Can you please do another one?
    "C:\Logiciels\Creation videos\MeGui\tools\mkvmerge\mkvmerge.exe" --identify "D:\Encodage Vegas\2012-12-25 01.avi" --ui-language en

    Hopefully it will produce the same output.

     
  • Yvan_megui
    Yvan_megui
    2013-01-12

    Hello,

    Here is my new return:

    C:\Users\Yvan\Desktop>"C:\Logiciels\Creation videos\MeGui\tools\mkvmerge\mkvmerge.exe" --identify "D:\Encodage Vegas\2012-12-25 01.avi" --ui-language en File 'D:\Encodage Vegas\2012-12-25 01.avi': container: AVI
    Track ID 0: video (DFSC)
    Track ID 1: audio (unsupported (0xdfac))

    C:\Users\Yvan\Desktop>pause
    Appuyez sur une touche pour continuer...

    I hope it's good, and you'll find a solution.

    Thank you for your work!!!

     
    Last edit: Yvan_megui 2013-01-12
  • Zathor
    Zathor
    2013-01-12

    Thanks - I know where the problem is and because of your output I have an idea how to fix it. But sadly I have not the time at the moment so I will likely need a few days (hopefully not weeks) to fix it. Do you know how to revert to 2276 so that you can continue with your encodes?

     
  • Yvan_megui
    Yvan_megui
    2013-01-13

    OK. No problem. I revert to the 2276 version for the moment.
    Thank you very much for your help.

    Regards.

     
  • Yvan_megui
    Yvan_megui
    2013-01-17

    Hello,
    Perhaps you can put an option to use or not this new function?
    Regards.

     
  • Zathor
    Zathor
    2013-01-19

    The problem is hopefully fixed. Please try this build and report back:
    http://www.mediafire.com/?i9j2dz6l7ifyjlf
    In case of problems please upload the log.

     
1 2 > >> (Page 1 of 2)