mediatomb: segfault in libmozjs.so.10

Help
oblus
2012-03-08
2013-05-30
  • oblus
    oblus
    2012-03-08

    hi

    after update mediatomb from mediatomb:i386 0.12.1-2.4 to 0.12.1-2.5 I cant run mediatomb

    in /var/log/messages

    Mar  8 13:13:36 localhost kernel: mediatomb[11992]: segfault at ffffff10 ip b6fc1a28 sp b04d4bd0 error 4 in libmozjs.so.10d[b6fb2000+32f000]
    
    # uname -a
    Linux mss 3.2.0-9.dmz.1-liquorix-686 #1 ZEN SMP PREEMPT Fri Mar 2 05:39:36 UTC 2012 i686 GNU/Linux
    

    my dist is debian sid

    could someone help me with this?

     
  • oblus
    oblus
    2012-03-08

    nevermind … a purge it and install again… now its working…

     
  • oblus
    oblus
    2012-03-08

    no… still same after adding new directories ;/

     
  • alex sayle
    alex sayle
    2012-03-10

    what distro are you using ? debian or ubuntu ?

     
  • oblus
    oblus
    2012-03-13

    debian sid… i hold mediatomb packages from debian-multimedia and upgrade from debian repo… now its working like before…