#825 Possible server misconfig ???

Incorrect_result
closed-fixed
None
4
2014-02-03
2014-01-28
gdv22
No

Hi Jerome,

For quite some time (at least as far back as v0.7.63, 2013-05-13), your server (at mediaarea.net) has attempted to download the 7-Zipped GUI without installer versions as .man files rather than .7z files. This occurs with both Opera and IE10 browsers. As I understand it, this likely means that the MIME-type is misconfigured on the server. (?)

Of course, I can easily override this in the "Save As" dialog (or by renaming the file), but since I was already reporting the changelog typo (ticket #824), I thought I'd mention this MIME-type issue as well.

[FWIW, the Zipped CLI versions are served as .zip files (as expected), and the .exe Installer versions are served with an .exe extension (as expected), so it appears to be only the .7z files that are served with the unexpected .man extension.]

Best wishes to you, and thanks again for this terrific utility and for your regular attention to its maintenance! :)

Discussion

    • status: open --> open-accepted
    • assigned_to: Jerome Martinez
    • Priority: 5 --> 4
     
    • status: open-accepted --> closed-fixed
     
  • your server (at mediaarea.net) has attempted to download the 7-Zipped GUI without installer versions as .man files rather than .7z files.

    should be OK now.

     
  • gdv22
    gdv22
    2014-02-03

    Yep, all downloads now appear to be working (serving) as expected. ...Thanks! :)

    BTW, did it turn out to be a MIME-type misconfiguration on the server as I suspected?

     
    • Yes