Hola. He probado en otro ordenador también con archlinux 64 bits completamente actualizado y no se produce el error. Quizá esté equivocado y el fallo no venga de una actualización reciente.

Para indagar más sobre el error activo debugmode(true); pero no sé cómo seguir, necesitaría orientación

Un saludo,
David J. López
Departamento de Matemática Aplicada y Estadística
Universidad Politécnica de Cartagena
Planta Baja Hospital de Marina
C/ Doctor Fleming, s/n
30202 Cartagena, Spain
Phone: (34) 968 33 89 02
Fax: (34) 968 33 89 16
e-mail: david.lopez@upct.es
El 02/05/14 23:24, David Javier López Medina escribió:
Hola. Uso archlinux 64 bits, algo me está impidiendo cargar draw y paquetes que usan draw como descriptive:

load(draw);
;; loading #P"/root/.maxima/binary/binary-sbcl/share/draw/grcommon.fasl"
;; loading #P"/root/.maxima/binary/binary-sbcl/share/draw/gnuplot.fasl"
;; loading #P"/root/.maxima/binary/binary-sbcl/share/draw/vtk.fasl"
;
; compilation unit aborted
;   caught 1 fatal ERROR condition
;
; compilation unit aborted
;   caught 1 fatal ERROR condition
loadfile: failed to load /usr/share/maxima/5.33.0/share/draw/draw.lisp
 -- an error. To debug this try: debugmode(true);

Ayer descriptive me funcionaba y hoy no, así que tiene que haber sido la actualización reciente de algún paquete. Mi versión de maxima es la 5.33.0 y la de sbcl es 1.1.16, y las últimas actualizaciones que he instalado son


[2014-05-02 00:51] [PACMAN] upgraded libevdev
(1.1-1 -> 1.2-1)
[2014-05-02 00:52] [PACMAN] upgraded linux
(3.14.1-1 -> 3.14.2-1)
[2014-05-02 00:52] [PACMAN] upgraded procps-ng
(3.3.9-2 -> 3.3.9-3)

[2014-05-02 11:30] [PACMAN] upgraded
linux-api-headers (3.13.2-1 -> 3.14.1-1)
[2014-05-02 11:30] [PACMAN] upgraded glibc
(2.19-3 -> 2.19-4)
[2014-05-02 11:30] [PACMAN] upgraded binutils
(2.24-2 -> 2.24-3)
[2014-05-02 11:30] [PACMAN] upgraded gcc-libs
(4.8.2-8 -> 4.9.0-1)
[2014-05-02 11:30] [PACMAN] upgraded gcc
(4.8.2-8 -> 4.9.0-1)
[2014-05-02 11:30] [PACMAN] upgraded gcc-fortran
(4.8.2-8 -> 4.9.0-1)
[2014-05-02 11:30] [PACMAN] upgraded libibus
(1.5.7-1 -> 1.5.7-2)
[2014-05-02 11:30] [PACMAN] upgraded ibus
(1.5.7-1 -> 1.5.7-2)
[2014-05-02 11:30] [PACMAN] upgraded lib32-glibc
(2.19-3 -> 2.19-4)
[2014-05-02 11:30] [PACMAN] upgraded
lib32-gcc-libs (4.8.2-8 -> 4.9.0-1)
[2014-05-02 11:30] [PACMAN] upgraded libltdl
(2.4.2-12 -> 2.4.2-13)
[2014-05-02 11:31] [PACMAN] upgraded libtool
(2.4.2-12 -> 2.4.2-13)
[2014-05-02 11:31] [PACMAN] upgraded openmpi
(1.8.1-1 -> 1.8.1-2)
[2014-05-02 11:31] [PACMAN] upgraded psmisc
(22.21-1 -> 22.21-2)
¿Alguna idea?
Un saludo,
-- 

David J. López
Departamento de Matemática Aplicada y Estadística
Universidad Politécnica de Cartagena
Planta Baja Hospital de Marina
C/ Doctor Fleming, s/n
30202 Cartagena, Spain
Phone: (34) 968 33 89 02
Fax: (34) 968 33 89 16
e-mail: david.lopez@upct.es


------------------------------------------------------------------------------
"Accelerate Dev Cycles with Automated Cross-Browser Testing - For FREE
Instantly run your Selenium tests across 300+ browser/OS combos.  Get 
unparalleled scalability from the best Selenium testing platform available.
Simple to use. Nothing to install. Get started now for free."
http://p.sf.net/sfu/SauceLabs


_______________________________________________
Maxima-lang-es mailing list
Maxima-lang-es@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/maxima-lang-es