Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#237 error to run maxima from texmacs

closed
nobody
None
5
2003-02-25
2003-02-25
Anonymous
No

I found the error to run maxima (5.9.0) from texmacs (ver.
1.0).
(This problem is not bug of maxima.
This is only
the mismatching between current maxima and
texmacs)

tm_maxima (installed in
/usr/local/libexec/Texmacs-1.0/bin as default) call
maxima as 'exec?maxima -load
"$TEXMACS_MAXIMA_PATH/texmacs.lisp"'

But
the argument "-load" means for maxima to use the lisp
implementation of which name is 'oad'.

I think
tm_maxima shuld use '--batch-lisp' instead of '-
load'.

(My e-mail address: freeline@nifty.com )

Discussion

  • James Amundson
    James Amundson
    2003-02-25

    • status: open --> closed
     
  • James Amundson
    James Amundson
    2003-02-25

    Logged In: YES
    user_id=28457

    This problem is fixed in newer versions of Texmacs. I don't know which
    was the first Texmacs version to have the fix, but it definitely in
    the current version.