does matplotlib already support wxPython 2.8?