When importing this version I find a dependency on PyTz and DateUtil.

 

After inspecting you mail archive I found urls for these packages but as a Windows user I am unable uncompress the DateUtil archive files.

 

Any thoughts?

 

David