Hello,
 
I am trying to download matplot (matplotlib-1.1.0) but at the start of the download I get a screen that says "Python version 2.7 required, which was not found in the registry."
I have python 2.7. Where exactly should I save mathplotlib so that it can find python for the installation?
 
Many thanks,
Matt.