Friends,
I am using mpl in fedora10. I installed mpl (version 0.98.5.2) with yum previously. Since yum does not upgrade to latest mpl version, i have downloaded the tarball to install from the source. Now i want to install mpl in the same location as previously done by yum (info. given below).

1) How can force the installation to the same location as done by yum.

2) Will there be anyproblem if i overwrite old one with new installation.

>>> import matplotlib
>>> matplotlib.__version__
'0.98.5.2'
>>> matplotlib.__file__
'/usr/lib/python2.5/site-packages/matplotlib/__init__.pyc'


Thank you,
Bala