On Thu, Sep 30, 2010 at 7:17 AM, sa6113 <s.payandeh@gmail.com> wrote:

Thans for your help.

I don't have mpl_toolkits.axes_grid1 and mpl_toolkits.axisartist modules.
would you please help me to download them.
which release I need to install?



axes_grid1 and axisartist were introduced in version 1.0.0.  There is an alternate module that existed before v1.0.0 that is very similar: mpl_toolkits.axes_grid, and that might be in the version that you have right now.

What version of matplotlib do you have currently and which OS are you using?

Ben Root