Dear Trevor,

I am using 1.0.1 and the TkAgg backend with no problems.  I'm not sure why you can't find the documentation.  It is listed in the faq as a viable backend.

Chad


From: Trevor J Christensen <trevor@jcmanagement.net>
To: matplotlib-users@lists.sourceforge.net
Sent: Wednesday, August 31, 2011 9:01 AM
Subject: [Matplotlib-users] Matplotlib 1.0.1 Tk backend

In preparing to upgrade from 0.99 to 1.0.1, I was reading the online documentation about the various backends.  I do not see a TkAgg backend listed.  Is that because there is no longer a backend for Tk?  Has support for Tk been dropped in 1.0.1?  Or has it not yet been added to the documentation?

Trevor

------------------------------------------------------------------------------
Special Offer -- Download ArcSight Logger for FREE!
Finally, a world-class log management solution at an even better
price-free! And you'll get a free "Love Thy Logs" t-shirt when you
download Logger. Secure your free ArcSight Logger TODAY!
http://p.sf.net/sfu/arcsisghtdev2dev
_______________________________________________
Matplotlib-users mailing list
Matplotlib-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/matplotlib-users