So is your recommendation to go to latest 1.x? or a specific 1.x version?  As I said, it seems that there is a recommendation to use some backward compatibility library when moving to 1.9.  I have gone in details, but I thought I would raise the issue.


On Sun, Oct 13, 2013 at 11:17 AM, Robert Munteanu <robert.munteanu@gmail.com> wrote:
On Sun, Oct 13, 2013 at 9:08 PM, Victor Boctor <vboctor@gmail.com> wrote:
> I'm off by one... 1.10.2 and 2.0.3 are the current versions.
>
>
> On Sun, Oct 13, 2013 at 11:05 AM, Victor Boctor <vboctor@gmail.com> wrote:
>>
>> Hi all,
>>
>> jQuery 1.7.2 is the current version in master.  Looking at the jQuery
>> website the latest versions are 1.10.1 and 2.0.2.  They mentioned that there
>> was some major changes in 1.9.   We may also need to examine the right
>> jQuery UI version to match.

The browser support page [1] indicates that we rule out IE older than
9 if we move to 2.0 . I would say that we stick to the 1.x version
stream for now.

Robert

[1]: http://jquery.com/browser-support/

>>
>> Thoughts?
>>
>> Thanks,
>> -Victor
>
>
>
> ------------------------------------------------------------------------------
> October Webinars: Code for Performance
> Free Intel webinars can help you accelerate application performance.
> Explore tips for MPI, OpenMP, advanced profiling, and more. Get the most
> from
> the latest Intel processors and coprocessors. See abstracts and register >
> http://pubads.g.doubleclick.net/gampad/clk?id=60134071&iu=/4140/ostg.clktrk
> _______________________________________________
> mantisbt-dev mailing list
> mantisbt-dev@lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/mantisbt-dev
>



--
http://robert.muntea.nu/

------------------------------------------------------------------------------
October Webinars: Code for Performance
Free Intel webinars can help you accelerate application performance.
Explore tips for MPI, OpenMP, advanced profiling, and more. Get the most from
the latest Intel processors and coprocessors. See abstracts and register >
http://pubads.g.doubleclick.net/gampad/clk?id=60134071&iu=/4140/ostg.clktrk
_______________________________________________
mantisbt-dev mailing list
mantisbt-dev@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/mantisbt-dev