We are trying to install Mantis.  We use an IIS Web Server (IIS 5) and the version of Mantis 1.0.0rc1 with php 5.0.5.
When we run the page http://mantis, we are redirected to http://mantis/admin/install.php.  We fill all the fields required in the page and we get the following error message:
database is not supported by PHP
Could you help us ?

Yves Thibault
Administrateur des données et des bases de données
Ministère du Tourisme
Direction des ressources informationnelles
Tél : (418) 643-1915
Fax: (418) 643-6149
Courriel: thibault.yves@tourisme.gouv.qc.ca