No button appears anywhere (not on report screen or update issue screen etc.). Not too many settings really, according to manual - here are the settings we have:
 
g_file_upload_method = DATABASE
g_allow_file_upload = "ON"
 
**everything else is default.
 
Mantis version is 1.0.6. Note neither of these have been changed either - since the beginning.
 
Thx again
KM

Jennifer Mullen <jmullen@psu.edu> wrote:

On Aug 21, 2007, at 12:23 PM, KM wrote:

> I have double checked all the configuration settings mentioned in
> the manual. Uploading file attachments should be enabled.
>
> Any help is appreciated.
> KM
>
> KM wrote:
> Hi All -
> In the past I know that uploading file attachements was working
> fine for our Mantis installation (last I actually remember it was
> using version 1.0.0a2. Now we are using 1.0.6.
>
> I don't know exactly when it stopped working but I don't see it
> anywhere now. Could I have turned off some threshold or option in
> the config file? - I thought that usually on the update screen
> there would be a place for uploading a file, and probably on the
> report screen as well.
>
> I looked at the manual - but oops - not sure. Please let me know
> and I'll look at the manual again


Can you expand on "not working"? It would be helpful to know:

1. What your file upload-related settings are.

2. What happens when you try to upload a file. Do you get an error?
Does the upload button not appear? etc


-J.

-------------------------------------------------------------------------
This SF.net email is sponsored by: Splunk Inc.
Still grepping through log files to find problems? Stop.
Now Search log events and configuration files using AJAX and a browser.
Download your FREE copy of Splunk now >> http://get.splunk.com/
_______________________________________________
mantisbt-help mailing list
mantisbt-help@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/mantisbt-help


Be a better Globetrotter. Get better travel answers from someone who knows.
Yahoo! Answers - Check it out.