Run Error

Stan
2011-08-24
2013-04-23
  • Stan
    Stan
    2011-08-24

    I've followed the readme.txt file instructions and installed it on my Kubuntu 11.4 system. When try to run the GUI, it won't load. When I call it from the command line, I get the following error message.

    mandelbulber: error while loading shared libraries: libjpeg.so.8: wrong ELF class: ELFCLASS64

    I've done a search for ELF errors and they all seem to date back a couple of years or more.

    Any suggestions?

     
  • Please tell me whether you have 32-bit or 64-bit operating system. If you have 32-bit system, it means that you have installed wrong 64-bit version of libjpg.so.8 (it is strange but possible). To check this please type in terminal:

    objdump -f /usr/lib/libjpeg.so.8

    and paste here the result