Compile Error

Jarrod
2010-10-18
2013-04-23
  • Jarrod
    Jarrod
    2010-10-18

    I tried compiling 0.94 on a fresh installation of Ubuntu 10.10 and the make command fails with jpeglib.h: No such file or directory.  The readme says to use apt-get install for libgtk and libsndfile1 - is there another package that I am missing?

     
  • Since version 10.10 of Ubuntu, there is no libjpeg-dev in standard. Please download package libjpeg8-dev using apt-get. It should help. I have to add this information in readme.txt file.

     
  • Jarrod
    Jarrod
    2010-10-21

    Thank you!  I have tried your suggestion, and it works perfectly!  Time to explore.