Mailman 2.1.12 released.

I am happy to announce the final release of Mailman 2.1.12.

Mailman 2.1.12 is a minor bug fix and Python 2.6 compatibility release.

The minimum Python for this release is Python 2.4 and it is compatible with Python through 2.6.
The previous Mailman releases are not compatible with Python 2.6.

See the release notes at <https://sourceforge.net/project/shownotes.php?release_id=653108&group_id=103> for more details.

Mailman is free software for managing email mailing lists and e-newsletters. Mailman is used for all the python.org and SourceForge.net mailing lists, as well as at hundreds of other sites.

For more information, including download links, please see:

http://www.list.org
http://mailman.sf.net
http://www.gnu.org/software/mailman

Posted by Mark Sapiro 2009-02-23