madwifi-users — Forum for users of the software

You can subscribe to this list here.

2003 Jan
 
Feb
 
Mar
 
Apr
 
May
 
Jun
(23)
Jul
(305)
Aug
(470)
Sep
(259)
Oct
(385)
Nov
(281)
Dec
(339)
2004 Jan
(451)
Feb
(260)
Mar
(329)
Apr
(269)
May
(357)
Jun
(444)
Jul
(309)
Aug
(327)
Sep
(345)
Oct
(239)
Nov
(345)
Dec
(357)
2005 Jan
(381)
Feb
(356)
Mar
(255)
Apr
(371)
May
(370)
Jun
(295)
Jul
(280)
Aug
(280)
Sep
(313)
Oct
(395)
Nov
(457)
Dec
(346)
2006 Jan
(384)
Feb
(282)
Mar
(274)
Apr
(249)
May
(195)
Jun
(259)
Jul
(153)
Aug
(183)
Sep
(119)
Oct
(155)
Nov
(159)
Dec
(125)
2007 Jan
(138)
Feb
(98)
Mar
(182)
Apr
(151)
May
(129)
Jun
(93)
Jul
(155)
Aug
(133)
Sep
(90)
Oct
(123)
Nov
(74)
Dec
(93)
2008 Jan
(105)
Feb
(58)
Mar
(98)
Apr
(128)
May
(68)
Jun
(118)
Jul
(150)
Aug
(80)
Sep
(84)
Oct
(58)
Nov
(78)
Dec
(51)
2009 Jan
(38)
Feb
(51)
Mar
(63)
Apr
(90)
May
(41)
Jun
(39)
Jul
(79)
Aug
(10)
Sep
(25)
Oct
(36)
Nov
(66)
Dec
(20)
2010 Jan
(23)
Feb
(55)
Mar
(38)
Apr
(25)
May
(18)
Jun
(29)
Jul
(19)
Aug
(16)
Sep
 
Oct
(16)
Nov
(11)
Dec
(15)
2011 Jan
(3)
Feb
(1)
Mar
(1)
Apr
(3)
May
(12)
Jun
(15)
Jul
(18)
Aug
(6)
Sep
(8)
Oct
(12)
Nov
(6)
Dec
(1)
2012 Jan
 
Feb
 
Mar
 
Apr
(2)
May
(1)
Jun
(8)
Jul
(2)
Aug
(8)
Sep
(2)
Oct
 
Nov
(2)
Dec
(1)
2013 Jan
(17)
Feb
(6)
Mar
(10)
Apr
(2)
May
 
Jun
 
Jul
(1)
Aug
(1)
Sep
(4)
Oct
 
Nov
(6)
Dec
 
2014 Jan
 
Feb
 
Mar
 
Apr
(2)
May
 
Jun
(4)
Jul
 
Aug
 
Sep
 
Oct
 
Nov
 
Dec
(2)
2015 Jan
 
Feb
 
Mar
 
Apr
 
May
 
Jun
 
Jul
 
Aug
 
Sep
 
Oct
 
Nov
 
Dec
(1)
S M T W T F S
 
 
1
(4)
2
(2)
3
(2)
4
(1)
5
(3)
6
 
7
(3)
8
(8)
9
 
10
(6)
11
(2)
12
(2)
13
(1)
14
 
15
(6)
16
(2)
17
(1)
18
(2)
19
(1)
20
 
21
 
22
(1)
23
 
24
(1)
25
 
26
 
27
 
28
 
29
(2)
30
(1)
31
 
 
 
 
 
 
 

Showing results of 51

1 2 3 > >> (Page 1 of 3)
Thread Author Date
[Madwifi-users] <razor7_996>: hello...i have a problem with mi ACER 4520 laptop, <razor7_996>: can anyone give me some advise?, <razor7_996>: I downloaded, compiled and installed SVN branch madwifi-hal-0.10.5.6, <razor7_996>: also installed WICD manager, <razor7_996>: for some days was working OK, <razor7_996>: but now, no wireless APs are detected, <razor7_996>: and my AP is at 2 meters Martin Sebastian Brilla Ghia <martin@mg...> 2008-12-29 13:46:24
[Madwifi-users] Promiscuous mode issues with Trendnet TEW441PC (AR2414) Jim <jimbo@ab...> 2008-12-24 04:42:12
  Re: [Madwifi-users] Promiscuous mode issues with Trendnet TEW441PC (AR2414) Pavel Roskin <proski@gn...> 2008-12-30 22:01:40
[Madwifi-users] Problems after some days Martin Sebastian Brilla Ghia <ghiamar@ya...> 2008-12-29 13:51:19
[Madwifi-users] why do the other three APs show "Access Point: Not-Associated" c4linux c4linux <c4linux@gm...> 2008-12-22 01:01:28
[Madwifi-users] Setting up an AP with no encryption Alastair McKinley <amckinley03+<madwifiusers@go...> 2008-12-19 14:48:23
[Madwifi-users] QoS Data frame test between WDS nodes saravanan chanemouganandam <chanemouganandam@gm...> 2008-12-18 17:29:23
[Madwifi-users] Madwifi bug #1897 Joo Aun Saw <jasaw81@ya...> 2008-12-17 02:12:37
  Re: [Madwifi-users] Madwifi bug #1897 Joo Aun Saw <jasaw81@ya...> 2008-12-18 05:32:28
[Madwifi-users] Madwifi and the Acer Aspire One Keith Edmunds <kae@mi...> 2008-12-15 22:33:15
  Re: [Madwifi-users] Madwifi and the Acer Aspire One Michael Renzmann <mrenzmann@ma...> 2008-12-16 05:57:46
    Re: [Madwifi-users] Madwifi and the Acer Aspire One Keith Edmunds <kae@mi...> 2008-12-16 18:12:20
[Madwifi-users] What is the rate control frames use in 802.11b 710 <710story@gm...> 2008-12-15 22:27:43
[Madwifi-users] Atheros hardware timers Nirav Uchat <nirav.uchat@gm...> 2008-12-15 15:08:28
[Madwifi-users] carrier sensing does not work in some scenario kai caihong <caihong.kai@gm...> 2008-12-15 12:34:38
[Madwifi-users] Atheros card unknown device (intermittent) Joo Aun Saw <jasaw81@ya...> 2008-12-15 00:16:18
  Re: [Madwifi-users] Atheros card unknown device (intermittent) Alfred Arnold <alfred@cc...> 2008-12-15 07:37:51
[Madwifi-users] Broadcast frames and sender process blocking (r3880 in trunk vs branches/madwifi-0.9.4) Ignacy Gawedzki <madwifi@qu...> 2008-12-13 22:51:04
[Madwifi-users] hardware error saravanan chanemouganandam <saravanan_sprt@ho...> 2008-12-12 09:45:10
  Re: [Madwifi-users] hardware error Salman Ahmed <fia_wrc_fanatic@ya...> 2008-12-12 16:22:24
Re: [Madwifi-users] What 2.6 kernel version to compile 0.9.4 with? Salman Ahmed <fia_wrc_fanatic@ya...> 2008-12-10 16:29:06
  Re: [Madwifi-users] What 2.6 kernel version to compile 0.9.4 with? Pavel Roskin <proski@gn...> 2008-12-10 16:53:07
Re: [Madwifi-users] What 2.6 kernel version to compile 0.9.4 with? Salman Ahmed <fia_wrc_fanatic@ya...> 2008-12-10 19:08:02

Showing results of 51

1 2 3 > >> (Page 1 of 3)