Hello.

I'm trying to install MadWifi (it has to be madwifi-ng-r1993-20070123) and having some problems at 'make' stage. After 'make' command I get response:

Checking requirements... ok.
Checking kernel configuration... FAILED
Please enable wireless extensions.
make: *** [configcheck] Error 1

I've met all requirements mentioned in http://madwifi-project.org/wiki/Requirements including compilation of kernel. I spent few days searching for a solution and didn't find anything that helps.

It's madwifi-ng-r1993-20070123
ath_hal: 0.9.18.0
wlan: 0.8.4.2
ath_pci: 0.9.4.5

I am running Ubuntu 8.04 LTS (Linux Kernel 2.6.24)
NIC: Orinoco Gold 8480-WD (chipset AR5212 (a/b/g)) - used with PCI to PCMCIA CardBus Adapter

I'd greatly appreciate any comments or suggestions.