Hi,
         I am running RH 8.0 with kernel 2.4.20 and a Linksys WPC55AG card. I retrieved the code from CVS today (28th Oct) and was able to compile it (after I installed sharutils). I added the entry for the Linksys card and "ath_pci" in the /etc/pcmcia/config file and inserted the card. However, the interface didn't come up. It didn't throw any error or warning messages on the stdout, however the second beep was very subdued compared to the first one. I am attaching the last few lines from dmesg. Any help would be appreciated.
 
Thanks.
------------------------------------------------------------------
output from dmesg

Intel ISA/PCI/CardBus PCIC probe:
PCI: Found IRQ 11 for device 02:01.0
PCI: Sharing IRQ 11 with 02:01.1
PCI: Sharing IRQ 11 with 02:01.2
PCI: Found IRQ 11 for device 02:01.1
PCI: Sharing IRQ 11 with 02:01.0
PCI: Sharing IRQ 11 with 02:01.2
  TI 4451 rev 00 PCI-to-CardBus at slot 02:01, mem 0x20001000
    host opts [0]: [ring] [pci + serial irq] [pci irq 11] [lat 32/32] [bus 3/6]
    host opts [1]: [ring] [pci + serial irq] [pci irq 11] [lat 32/32] [bus 7/10]
    ISA irqs (scanned) = 3,4,5,7,9,10 PCI status changes
cs: cb_alloc(bus 7): vendor 0x168c, device 0x0013
ath_hal: 0.9.5.11 BETA (Sam Leffler <sam@errno.com>)
wlan: 0.7.1.1 BETA (Sam Leffler <sam@errno.com>)
ath_pci: 0.8.3.2 BETA (Sam Leffler <sam@errno.com>)
PCI: No IRQ known for interrupt pin A of device . Please try using pci=biosirq.
ath_pci: cache line size not set; forcing 32
ath_pci: cannot reserve PCI memory region
ath_pci: No devices found, driver not installed.
wlan: driver unloaded
ath_hal: driver unloaded


Do you Yahoo!?
Exclusive Video Premiere - Britney Spears