hoping to use on an SE/30

Help
Heidi P
2004-09-02
2004-09-03
  • Heidi P
    Heidi P
    2004-09-02

    I know I'm probably a user base of one person, but I was hoping to get an SSH2 ap working on my SE/30 (not my primary computer, hahaha).  Niftytelnet only supports SSH1, which means I can't directly access my preferred mail server (and, of course, being able to check my email from a vintage computer is totally mission critical for me).

    1) Do any of the earlier versions of MacSSH require less RAM?  My poor machine only has 8MB onboard.

    2) If there is an early version that's less of a memory hog, is there some way I can get a non *.sit format?  The last stable version of stuffit expander, to my knowledge, which runs on an SE/30 is 4.5, which can't handle *.sit (just .bin and .hqx).

    Any suggestions would be appreciated.

    -- H

     
    • I'm afraid there's no such version requiring less memory.
      Here's a hqxed version:

      <http://pro.wanadoo.fr/chombier/download/MacSSH_68k.hqx>

      The actual requirement is 3MB minimum, which should be enough to use one single SSH session. Don't you have this amount of free RAM on your SE/30 equipped with 8MB ?

      - Jean-Pierre.

       
      • Heidi P
        Heidi P
        2004-09-03

        Thanks for the hex link!  It's working perfectly now.

        FYI, the info page on that site (http://pro.wanadoo.fr/chombier/MacSSH/SSH_info.html) is where I read that the sys requirement was 32Mb, not three.

        -- H