enabling wrapping

  • Mark Stosberg
    Mark Stosberg


    I'm experiencing a problem with my terminal that I think may be fixable with MacSSH. I'm using 2.1fc3.

    I use "tail -f" to look at a log file on my FreeBSD 4.6.2 server. It used to be that when I did this, the lines would wrap around in the terminal. Now, Something Changed, and the lines run off the site of the screen.  Other things wrap fine.

    My terminal is set to:
    TERMCAP=SC|screen|VT 100/ANSI X3.64 virtual terminal:\ TERM=screen

    Is there some preference that could affect this, or I should be looking at my teminal settings on the server?  I don't think I changed anything on the server recently, but I know I had to recreate my MacSSH preferences from scratch recently.



    • Hi Mark,

      Did you check 'Use VT wrap mode' in the terminal settings ?

      Otherwise, there's a DEC private control sequence to enable/disable line wrap mode that could affect the terminal settings during a session, so the problem could come from the server.

      - Jean-Pierre.