#99 updated Oracle.pm and initdb_oracle.sql

v0.9.3
closed-out-of-date
AdrianIssott
5
2012-04-21
2004-12-14
George Cross
No

I recently installed LXR using an Oracle 8.1.7 database.

I had to modify the Oracle.pm and initdb_oracle.sql
files to make it work. Here they have been attached.

Discussion

  • George Cross
    George Cross
    2004-12-14

    Updated Oracle.pm and initdb_oracle.sql

     
  • AdrianIssott
    AdrianIssott
    2009-04-22

    • assigned_to: nobody --> adrianissott
     
  • Andre-Littoz
    Andre-Littoz
    2012-04-21

    • status: open --> closed-out-of-date
     
  • Andre-Littoz
    Andre-Littoz
    2012-04-21

    Closed because it seems other patches have been applied since then. I blindly trust my predecessors for having checked the patches.