Hi Julien,

Can you take a look on lxadmin package?  Automake now has 1.12 version, and  package doesn't build with included autogen.sh neither with gnome-autogen.sh.

Best,
Yarema