Hi Luis,

I also got this bug, but in my case it was in the second restart. I have Ubuntu Mini 14.04 "only the base system" + LXQT Repos in Virtualbox. I upgraded with "dist-update" to the latest and i was unable to add new Quick Launch Icons. However, i had before a Firefox icon and it worked fine.

After a second restart with no new update/upgrade done, the Firefox icon had disappeared and the same bug for adding a new Quick Launch icon appeared. I had the base LXQT 0.7 from the beginning and it was the first time upgrading with "dist-update" when the Qt5 support was announced.

Hope this helps,

Hernán


On Fri, Jul 11, 2014 at 9:04 AM, Luís Pereira <luis.artur.pereira@gmail.com> wrote:

On Fri, Jul 11, 2014 at 6:25 AM, José Romildo Malaquias <j.romildo@gmail.com> wrote:
Hello.

I am running LXQt on my ~amd64 gentoo linux system. LXQt has been
installed using the live ebuilds from the qt overlay (this means that
the source has been fetched from the git repository).

I am having difficulties getting icons to appear in the LXQt
interface. They are missing in the menu, in the quicklaunch, and in the
LXQt System Settings application, for instance.

Any clues?

Romildo

It's an bug in libqtxdg I introduced. 
I can't reproduce it. The icons always appear in my tests. 
I'm trying to reproduce it, but failing. I reverted the commits and will try to reproduce the bug.

Regards,
--
        Luís Pereira

------------------------------------------------------------------------------
Open source business process management suite built on Java and Eclipse
Turn processes into business applications with Bonita BPM Community Edition
Quickly connect people, data, and systems into organized workflows
Winner of BOSSIE, CODIE, OW2 and Gartner awards
http://p.sf.net/sfu/Bonitasoft
_______________________________________________
Lxde-list mailing list
Lxde-list@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/lxde-list