Well, then I don't understand philosophy of this package. You included autogen.sh which doesn't work in general case and advised to use gnome-autogen.sh from gnome development kit, but we have to avoid using gnome dependencies.... 

 /usr/lib/python2.6/site-packages/ - this path is common in all distributions.

2010/6/27 Julien Lavergne <gilir@ubuntu.com>
Le dimanche 27 juin 2010 à 18:59 +0200, YUP a écrit :
> I did  sed -i -e 's:AS_AC_EXPAND:#AS_AC_EXPAND:' configure.ac

By doing this, you disabled the installation of the python module, it
can't work with this. That's why you have an import error. Use
gnome-autogen.sh instead to regenerate correctly configure/Makefile.

The installation process should install something in your python PATH.
On Ubuntu, it's in /usr/lib/python2.6/site-packages/, I don't know where
it is on Arch or in Fedora, but it should be similar.

Regards,
Julien Lavergne