Hello,

Since the changes to pootle I have not been able to commit updates to CVS. Could somebody help please? When I go to overview and attempt to do this it fails with these error messages:

1) From the overview:

OSError at /lg/lxpanel/vcs-commit/

[Errno 2] No such file or directory: '/var/www/pootle/translations/lxpanel/po/lg.po'
Request Method: GET
Request URL: http://pootle.lxde.org/lg/lxpanel/vcs-commit/
Django Version: 1.6.5
Exception Type: OSError
Exception Value:
[Errno 2] No such file or directory: '/var/www/pootle/translations/lxpanel/po/lg.po'
Exception Location: /var/www/pootle/env/lib/python2.7/site-packages/pootle/apps/pootle_store/fields.py in getpomtime, line 145
Python Executable: /var/www/pootle/env/bin/uwsgi
Python Version: 2.7.8
Python Path:
['/var/www/pootle/env/lib/python2.7/site-packages/pootle/apps',
 '.',
 '',
 '/var/www/pootle/env/local/lib/python2.7/site-packages/pip-1.1-py2.7.egg',
 '/var/www/pootle/env/local/lib/python2.7/site-packages/distribute-0.6.24-py2.7.egg',
 '/var/www/pootle/env/src/pootle-dev',
 '/var/www/pootle/env/lib/python2.7/site-packages/pip-1.1-py2.7.egg',
 '/var/www/pootle/env/lib/python2.7/site-packages/distribute-0.6.24-py2.7.egg',
 '/var/www/pootle/env/lib/python2.7',
 '/var/www/pootle/env/lib/python2.7/plat-i386-linux-gnu',
 '/var/www/pootle/env/lib/python2.7/lib-tk',
 '/var/www/pootle/env/lib/python2.7/lib-old',
 '/var/www/pootle/env/lib/python2.7/lib-dynload',
 '/usr/lib/python2.7',
 '/usr/lib/python2.7/plat-i386-linux-gnu',
 '/usr/lib/python2.7/lib-tk',
 '/var/www/pootle/env/local/lib/python2.7/site-packages',
 '/var/www/pootle/env/lib/python2.7/site-packages']
Server time: Sun, 10 Aug 2014 12:53:30 +0000


2) From the 'lg.po':

OSError at /lg/lxpanel/vcs-commit/po/lg.po

[Errno 2] No such file or directory: '/var/www/pootle/translations/lxpanel/po/lg.po'
Request Method: GET
Request URL: http://pootle.lxde.org/lg/lxpanel/vcs-commit/po/lg.po
Django Version: 1.6.5
Exception Type: OSError
Exception Value:
[Errno 2] No such file or directory: '/var/www/pootle/translations/lxpanel/po/lg.po'
Exception Location: /var/www/pootle/env/lib/python2.7/site-packages/pootle/apps/pootle_store/fields.py in getpomtime, line 145
Python Executable: /var/www/pootle/env/bin/uwsgi
Python Version: 2.7.8
Python Path:
['/var/www/pootle/env/lib/python2.7/site-packages/pootle/apps',
 '.',
 '',
 '/var/www/pootle/env/local/lib/python2.7/site-packages/pip-1.1-py2.7.egg',
 '/var/www/pootle/env/local/lib/python2.7/site-packages/distribute-0.6.24-py2.7.egg',
 '/var/www/pootle/env/src/pootle-dev',
 '/var/www/pootle/env/lib/python2.7/site-packages/pip-1.1-py2.7.egg',
 '/var/www/pootle/env/lib/python2.7/site-packages/distribute-0.6.24-py2.7.egg',
 '/var/www/pootle/env/lib/python2.7',
 '/var/www/pootle/env/lib/python2.7/plat-i386-linux-gnu',
 '/var/www/pootle/env/lib/python2.7/lib-tk',
 '/var/www/pootle/env/lib/python2.7/lib-old',
 '/var/www/pootle/env/lib/python2.7/lib-dynload',
 '/usr/lib/python2.7',
 '/usr/lib/python2.7/plat-i386-linux-gnu',
 '/usr/lib/python2.7/lib-tk',
 '/var/www/pootle/env/local/lib/python2.7/site-packages',
 '/var/www/pootle/env/lib/python2.7/site-packages']
Server time: Sun, 10 Aug 2014 12:54:30 +0000


Regards,

Kizito