#33 Please choose a sane versioning scheme

closed
nobody
None
5
2008-10-29
2008-05-20
peteralfredsen
No

As the summary says. Choose a versioning scheme that isn't ambigous and which a generalized version parser (such as Gentoo's) has a chance of parsing. 3.8.28 < 3.8.A ? That's so not a given. Release version 4, so I don't have to come up with some weird versioning scheme that doesn't correspond to upstream (you) at all.

Discussion

  • grumpf_
    grumpf_
    2008-10-29

    As always there is a simple reason. With 3.8.x The maintainer changed, sofar no problem. the the the former maintainer released independ 3.8.28. that left us in limbo.
    So we made an compromise concerning the new name. if you are the gentoo maintainer feel free to join the ml on sourceforge.

    (sorry for the delay the info about your request did show up as mail, so we did not notice earlier)

     
  • grumpf_
    grumpf_
    2008-10-29

    • status: open --> closed