Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

Loris library compatibility issues

Loris does not (yet) work with FFTW version 3, nor does it work with versions of the IRCAM SDIF library newer than 3.7.1 The next release of Loris will be compatible with FFTW3, and will have no dependency on the IRCAM SDIF library. Meanwhile, please install version 2 of the FFTW library and any version of the IRCAM SDIF library earlier than (but not including) 3.8.

Posted by Kelly Fitz 2004-04-12